TELYNX DDoS incident impacting API, Voice, Messaging, and Wireless services
Incident Report for Clark-Ritchotte Communications
Resolved
We are continuing to monitor for any further issues.
Posted Nov 10, 2021 - 15:26 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2021 - 15:25 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2021 - 15:10 EST
Monitoring
EMEA and APAC routes have been successfully migrated to Cloudflare. Migration of peak traffic behind CloudFlare's protection systems has the potential to cause brief disruption to active traffic. We intend to complete the migration of AMER routes during off-peak hours. We stand ready to migrate all remaining traffic immediately behind CloudFlare's protection services in the event of further attacks. Please continue to visit this status page for further updates.
Posted Nov 10, 2021 - 15:09 EST
Identified
Telnyx is currently investigating a DDoS incident impacting API, Voice, Messaging, and Wireless services. For updates, visit status.telnyx.com. All teams are actively engaged.
Posted Nov 09, 2021 - 14:48 EST
This incident affected: Upstream Telynx PSTN/SMS Service.